What do I need to use fluXtore?

Requirements #

To use fluXtore you need:

  • A subscription plan with an hosting provider that gives you the option to install WordPress.org
  • A working WordPress.org installation
  • WooCommerce for WordPress
  • Elementor for WordPress

fluXtore is compatible with PHP starting from version 5.6 and is constantly updated.

What are your feelings
Updated on June 5, 2022
Table of contents